• Project: Joomla!
  • SubProject: com_content
  • Severity: Low
  • Versions: 1.5.9 and all previous 1.5 releases
  • Exploit type: XSS
  • Reported Date: 2009-March-12
  • Fixed Date: 2009-March-27


A XSS vulnerability exists in the category view of com_content.

Affected Installs

All 1.5.x installs prior to and including 1.5.9 are affected.


Upgrade to latest Joomla! version (1.5.10 or newer).

Fantastico users will find Joomla 1.5.10 available in Fantastico in the near future.

Note from Jeremy: While 1.5.10 is a low severity security update, using anything less than 1.5.9 will leave your site open to hackers.


Best Canadian Web Host for Joomla

Joomla Web Hosting Canada RSS Feed